Steve Jackson Games - Site Navigation
Home General Info Follow Us Search Illuminator Store Forums What's New Other Games Ogre GURPS Munchkin Our Games: Home

Go Back   Steve Jackson Games Forums > Illuminati Headquarters > Forum Feedback and Help

Reply
 
Thread Tools Display Modes
Old 08-29-2022, 02:04 PM   #1
SydneyFreedberg
 
Join Date: May 2019
Default First post of thread just vanished

I was editing a post that was really close to the maximum character count… and now it’s vanished. Is there any way to get it back? It was the first post of this thread.

EDIT: I must have accidentally hit “delete post” while editing — is there any way to undo that?]
__________________
Check out Really Alien Aliens and Empire of Pain

Last edited by SydneyFreedberg; 08-29-2022 at 02:42 PM.
SydneyFreedberg is offline   Reply With Quote
Old 08-29-2022, 03:09 PM   #2
sjard
Stick in the Mud
 
sjard's Avatar
 
Join Date: Aug 2004
Location: Rural Utah
Default Re: First post of thread just vanished

Once again, I think some of the names (or other terms) used triggered a false positive on the spam filters and hid it until a moderator could take a look at it. At a guess it's because it had been approved once, and then you edited it today, which triggered the filter again.
__________________
MIB #1457

Last edited by sjard; 08-29-2022 at 03:14 PM.
sjard is offline   Reply With Quote
Old 08-29-2022, 04:11 PM   #3
SydneyFreedberg
 
Join Date: May 2019
Default Re: First post of thread just vanished

Thanks, it’s back now. Aaaand I edited it again to fix a formatting glitch, and it’s gone again, and I definitely didn’t hit “delete” by accident, so you’re right, it must be some kind of filter. I wonder what’s triggering it? Just the fact the post is so long? That it has links? Or certain keywords?
__________________
Check out Really Alien Aliens and Empire of Pain

Last edited by SydneyFreedberg; 08-29-2022 at 04:20 PM.
SydneyFreedberg is offline   Reply With Quote
Old 08-29-2022, 05:15 PM   #4
sjard
Stick in the Mud
 
sjard's Avatar
 
Join Date: Aug 2004
Location: Rural Utah
Default Re: First post of thread just vanished

Should be back now. I don't know why it's being set to needs approval, it isn't telling me what flagged it like it would normally.

At a guess, it would have to do with the reproductive information included.
__________________
MIB #1457
sjard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Fnords are Off
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.