Steve Jackson Games - Site Navigation
Home General Info Follow Us Search Illuminator Store Forums What's New Other Games Ogre GURPS Munchkin Our Games: Home

Go Back   Steve Jackson Games Forums > The Network > GURPS Character Assistant

Reply
 
Thread Tools Display Modes
Old 04-12-2012, 04:45 PM   #1
Alden_Loveshade
 
Alden_Loveshade's Avatar
 
Join Date: Jun 2010
Location: Hmm, looks like Earth, circa CE 2010+
Default My GCA is PDF

I have a knack for making things not work. I just opened a GCA4 character in GCA4 and it came up looking like a PDF file! This is in Quick View--when I use a different tab it looks like a GCA4 file.

I opened a couple other characters and they look like GCA4 files in Quick View. The name of the file in question ends with .gca4 and moving my mouse over the file names shows "Type: GCA4 Character file."

I suspect it's probably something I screwed up that can be fixed but don't know how.
Alden_Loveshade is offline   Reply With Quote
Old 04-12-2012, 05:18 PM   #2
Armin
 
Armin's Avatar
 
Join Date: Aug 2004
Location: Portland, OR
Default Re: My GCA is PDF

Do you mean that you can't edit anything in the QuickView? Then you probably have set the sheet used for the QuickView to a sheet that doesn't support editing (which is any other than Phoenix or the built-in.)

Go into Options, click on the Current Character Options tab, and change the QuickView Sheet drop-down to a the blank option, or to Phoenix, and your editing should be available again.

Armin
__________________
Armin D. Sykes | GCA Prime
My GCA page | The GCA Wiki
Armin is online now   Reply With Quote
Old 04-12-2012, 06:30 PM   #3
Alden_Loveshade
 
Alden_Loveshade's Avatar
 
Join Date: Jun 2010
Location: Hmm, looks like Earth, circa CE 2010+
Default Re: My GCA is PDF

Quote:
Originally Posted by Armin View Post
Do you mean that you can't edit anything in the QuickView? Then you probably have set the sheet used for the QuickView to a sheet that doesn't support editing (which is any other than Phoenix or the built-in.)

Go into Options, click on the Current Character Options tab, and change the QuickView Sheet drop-down to a the blank option, or to Phoenix, and your editing should be available again.

Armin
Actually, it was Tools/Options/Character Sheet Options. But anyway the QuickView Sheet was set on charactersheet.gcs. I went to blank and it's back in editable form. I never set it to charactersheet.gcs on purpose--I must have bumped something or other. In any case, thanks!
Alden_Loveshade is offline   Reply With Quote
Reply

Tags
gca4, pdf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Fnords are Off
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.