Steve Jackson Games - Site Navigation
Home General Info Follow Us Search Illuminator Store Forums What's New Other Games Ogre GURPS Munchkin Our Games: Home

Go Back   Steve Jackson Games Forums > Illuminati Headquarters > Forum Feedback and Help

Reply
 
Thread Tools Display Modes
Old 03-16-2010, 07:26 PM   #1
mib2932
 
mib2932's Avatar
 
Join Date: Jan 2005
Location: Isanti, MN
Default Problems with Chrome

I have been using Chrome to read these forums for quite a while. Starting Saturday (I think) I can't access the forums with Chrome anymore. Firefox works fine.

Anyone else having this problem?

I tried deleting all the sjgames.com cookies...
mib2932 is offline   Reply With Quote
Old 03-16-2010, 08:16 PM   #2
panton41
 
panton41's Avatar
 
Join Date: Jul 2005
Location: Jeffersonville, Ind.
Default Re: Problems with Chrome

Chrome is working fine for me as we speak (I type?). Have you tried clearing out the user account completely and not just the cookies or reinstalling it?
__________________
The user formerly known as ciaran_skye.

__________________

Quirks: Doesn't proofread forum posts before clicking "Submit". [-1]

My ebook page.

Quote:
"My mace speaks Goblin." Antoni Ten Monros
panton41 is offline   Reply With Quote
Old 03-17-2010, 01:28 PM   #3
Anaraxes
 
Join Date: Sep 2007
Default Re: Problems with Chrome

I use Chrome, and haven't had any trouble that points to the browser.

(I have had the connection problem I reported a few weeks ago go away and come back and go away again. But the browser isn't changing, so that's not it.)
Anaraxes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Fnords are Off
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.