Steve Jackson Games - Site Navigation
Home General Info Follow Us Search Illuminator Store Forums What's New Other Games Ogre GURPS Munchkin Our Games: Home

Go Back   Steve Jackson Games Forums > Illuminati Headquarters > Forum Feedback and Help

Reply
 
Thread Tools Display Modes
Old 08-11-2014, 12:02 AM   #1
whswhs
 
Join Date: Jun 2005
Default turn off autocorrect?

I've started seeing autocorrection take place when I type posts for the fora. Unfortunately, the autocorrect program doesn't recognize the words I use; Agemegos pointed out that it was changing "sorites" to "sprites" (in fact it did it just now, and I had to hit command-Z to change it back), but worse, I just saw it change "rpg" to "rig"! It doesn't seem well suited to the type of material that a lot of us are going to type here, and it wastes my time to set it straight over and over.

Is there a way to turn it off for my posts, permanently?

Bill Stoddard
whswhs is offline   Reply With Quote
Old 08-11-2014, 12:29 AM   #2
Andrew Hackard
Munchkin Line Editor
 
Andrew Hackard's Avatar
 
Join Date: Aug 2004
Location: Austin, TX
Default Re: turn off autocorrect?

Since it's not a forum feature, no.
__________________
Andrew Hackard || Munchkin Line Editor, Steve Jackson Games

Twitter: @SJGames || Facebook: SJ Games and Munchkin || Medium: @SJGames
Instagram: @stevejacksongames || YouTube: Steve Jackson Games

New Munchkin player? Visit our Munchkin 101 forum!
Andrew Hackard is offline   Reply With Quote
Old 08-11-2014, 01:14 AM   #3
zorg
Experimental Subject
 
zorg's Avatar
 
Join Date: Jan 2005
Location: saarbrücken, germany
Default Re: turn off autocorrect?

I'd try the browser settings.
__________________
Like a mail order mogwai...but nerdier - Nymdok
understanding is a three-edged sword
zorg is offline   Reply With Quote
Old 08-11-2014, 01:37 AM   #4
vicky_molokh
GURPS FAQ Keeper
 
vicky_molokh's Avatar
 
Join Date: Mar 2006
Location: Kyïv, Ukraine
Default Re: turn off autocorrect?

Warning: speaking by vague memory
IIRC in some Mac and Win8 programmes, the auto-correct settings aren't accessed directly, but rather through some OS-wide 'text settings' or 'typing settings' or the like.
__________________
Vicky 'Molokh', GURPS FAQ and uFAQ Keeper
Also, GURPS Discord is a nice place for (faster) Q&A and overall GURPS dicussion.
vicky_molokh is online now   Reply With Quote
Old 08-11-2014, 06:28 AM   #5
rosignol
 
rosignol's Avatar
 
Join Date: Sep 2006
Location: Seattle, Washington, USA
Default Re: turn off autocorrect?

Quote:
Originally Posted by whswhs View Post
Is there a way to turn it off for my posts, permanently?
I seem to recall you saying you were using a Mac, yes? I'm guessing you use Safari?

In Safari, Edit -> Spelling and Grammar -> Correct Spelling Automatically
__________________
What all the wise men promised has not happened, and what all the damned fools said would happen has come to pass.
― William Lamb Melbourne
rosignol is offline   Reply With Quote
Old 08-11-2014, 08:36 AM   #6
whswhs
 
Join Date: Jun 2005
Default Re: turn off autocorrect?

Quote:
Originally Posted by rosignol View Post
I seem to recall you saying you were using a Mac, yes? I'm guessing you use Safari?

In Safari, Edit -> Spelling and Grammar -> Correct Spelling Automatically
That's interesting. Yes, I have that menu and that option. Correct Spelling Automatically is checked—and grayed out, so I don't have the option of unchecking it.

Bill Stoddard
whswhs is offline   Reply With Quote
Old 08-11-2014, 08:44 AM   #7
Turhan's Bey Company
Aluminated
 
Turhan's Bey Company's Avatar
 
Join Date: Feb 2005
Location: East of the moon, west of the stars, close to buses and shopping
Default Re: turn off autocorrect?

Quote:
Originally Posted by whswhs View Post
That's interesting. Yes, I have that menu and that option. Correct Spelling Automatically is checked—and grayed out, so I don't have the option of unchecking it.
Apparently, it's greyed out unless your cursor is in a text box. If that doesn't work, you may need to go into System Preferences and turn spell checking off at the system level.
__________________
I've been making pointlessly shiny things, and I've got some gaming-related stuff as well.

Buy my Warehouse 23 stuff, dammit!
Turhan's Bey Company is online now   Reply With Quote
Old 08-11-2014, 08:53 AM   #8
KevinR
 
KevinR's Avatar
 
Join Date: Apr 2012
Location: Chicago, IL
Default Re: turn off autocorrect?

Quote:
Originally Posted by Turhan's Bey Company View Post
Apparently, it's greyed out unless your cursor is in a text box. If that doesn't work, you may need to go into System Preferences and turn spell checking off at the system level.
That is correct (and something I didn't know):
* if outside a textbox, the "Correct Spelling Automatically" option in Safari is greyed-out, but you can still see a (greyed-out) checkmark if it is on.
* if in a textbox, that option is enabled (black), and the presence or absence of the checkmark indicates whether it is enabled.

For the System Preferences, it is under Keyboard -> Text.
KevinR is offline   Reply With Quote
Old 08-11-2014, 12:02 PM   #9
whswhs
 
Join Date: Jun 2005
Default Re: turn off autocorrect?

Quote:
Originally Posted by KevinR View Post
That is correct (and something I didn't know):
* if outside a textbox, the "Correct Spelling Automatically" option in Safari is greyed-out, but you can still see a (greyed-out) checkmark if it is on.
* if in a textbox, that option is enabled (black), and the presence or absence of the checkmark indicates whether it is enabled.

For the System Preferences, it is under Keyboard -> Text.
Okay, let's see: I'm going to type "rpg"—and presto, no autocorrect. Thanks! Putting the cursor in the textbox did the trick.

Bill Stoddard
whswhs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Fnords are Off
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.