Steve Jackson Games - Site Navigation
Home General Info Follow Us Search Illuminator Store Forums What's New Other Games Ogre GURPS Munchkin Our Games: Home

Go Back   Steve Jackson Games Forums > Illuminati Headquarters > Forum Feedback and Help

Reply
 
Thread Tools Display Modes
Old 10-02-2017, 06:30 PM   #1
Whitestreak
 
Join Date: Aug 2004
Location: Elk Grove, CA
Default Forum Tools button issue

I am unable to get the Forum Tools button to show the normal drop down, to mark a particular forum as read.

I'm using a Nexus 9 with Android up to date.

My desktop computer doesn't have this issue
Whitestreak is offline   Reply With Quote
Old 10-02-2017, 06:52 PM   #2
Nemoricus
 
Join Date: Mar 2013
Default Re: Forum Tools button issue

Apparently they're now at the bottom of the page.

I hope they bring the drop-down menu back, though.
__________________
For GURPS reviews and Psi-Wars inspired content, check out my blog at Libris Ludorum!
Nemoricus is offline   Reply With Quote
Old 10-02-2017, 07:48 PM   #3
robkelk
Untitled
 
Join Date: Oct 2007
Location: between keyboard and chair
Default Re: Forum Tools button issue

In my browser, the Forum Tools are still where they've always been.

What OS and what version of what browser are you using?

EDIT: And ten minutes after I posted that, the dropdown menus aren't dropping down any more. Clicking on "Quick Links" replaced the menu bar with the options that I'm accustomed to seeing in the dropdown menu. Also, the buttons across the top of the standard edit window don't work now. I haven't done anything different - I'm still in the same login session. Windows XP, Opera 36.0
__________________
Rob Kelk
“Every man has a right to his own opinion, but no man has a right to be wrong in his facts.”
– Bernard Baruch,
Deming (New Mexico) Headlight, 6 January 1950

Last edited by robkelk; 10-02-2017 at 07:58 PM.
robkelk is offline   Reply With Quote
Old 10-03-2017, 06:19 AM   #4
Mack_JB
 
Mack_JB's Avatar
 
Join Date: Oct 2014
Location: St. Louis, Missouri
Default Re: Forum Tools button issue

Not sure if it's the same overall issue, but for me: the small arrow button that collapses the forums I don't read (on the main page, at top right of each section block) no longer works.

Added: It merely functions as a "page up" arrow now.
__________________
Jeff
Mack_JB is offline   Reply With Quote
Old 10-03-2017, 10:08 AM   #5
Armin
 
Armin's Avatar
 
Join Date: Aug 2004
Location: Portland, OR
Default Re: Forum Tools button issue

Quote:
Originally Posted by Mack_JB View Post
Not sure if it's the same overall issue, but for me: the small arrow button that collapses the forums I don't read (on the main page, at top right of each section block) no longer works.

Added: It merely functions as a "page up" arrow now.
It's the same issue.

For those reading this thread, this issue is apparently a result of us being fed the 'no javascript' version of the forums, apparently due to a corrupt forum file.

This issue has already been gotten a bunch of discussion over in this thread. In post 24 @brandonm asks for more details, then in post 28 it appears that @Anthony final nails down the problem: corrupt forum file. It just remains for SJGames to verify and fix the problem.
__________________
Armin D. Sykes | GCA Prime
My GCA page | The GCA Wiki
Armin is offline   Reply With Quote
Old 10-03-2017, 10:20 AM   #6
brandonm
Cybernetic Overlord, Protector of the Fairness, Ebliberator of Stealage & Grand Purveyor of Laser Cats
 
brandonm's Avatar
 
Join Date: May 2012
Location: Austin TX
Default Re: Forum Tools button issue

Hi Everyone, I've replaced the corrupt file, please let me know if you're still seeing this issue. -Brandon
__________________
Brandon McClelland
Digital Wizard
sjgames.com

Last edited by brandonm; 10-03-2017 at 10:41 AM.
brandonm is offline   Reply With Quote
Old 10-03-2017, 10:46 AM   #7
Mack_JB
 
Mack_JB's Avatar
 
Join Date: Oct 2014
Location: St. Louis, Missouri
Default Re: Forum Tools button issue

That fixed mine at least, after clearing the browser cache.

Thank You!!
__________________
Jeff
Mack_JB is offline   Reply With Quote
Old 10-03-2017, 08:05 PM   #8
Whitestreak
 
Join Date: Aug 2004
Location: Elk Grove, CA
Default Re: Forum Tools button issue

Still saw the issue on my Nexus, about an hour ago.

I'll check later tonight and report if there is a change.
Whitestreak is offline   Reply With Quote
Old 10-03-2017, 08:29 PM   #9
Phantasm
 
Phantasm's Avatar
 
Join Date: Jun 2006
Location: On the road again...
Default Re: Forum Tools button issue

Quote:
Originally Posted by Whitestreak View Post
Still saw the issue on my Nexus, about an hour ago.

I'll check later tonight and report if there is a change.
I had to clear my cache earlier to get it to work. Not sure how often the refresh options grab a new copy off the site if there's a copy already in cache.
__________________
"But mom, I don't wanna go back in the dungeon!"

The GURPS Marvel Universe Reboot Project and its not-a-wiki-really web adaptation.
Ranoc, a Muskets-and-Magery Renaissance Fantasy Setting
Phantasm is offline   Reply With Quote
Old Yesterday, 05:24 PM   #10
Whitestreak
 
Join Date: Aug 2004
Location: Elk Grove, CA
Default Re: Forum Tools button issue

This finally cleared up about two days ago on my Nexus 9.

As to how and why, I have no clue.
Whitestreak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Fnords are Off
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.