View Single Post
Old 08-11-2014, 11:02 AM   #9
whswhs
 
Join Date: Jun 2005
Default Re: turn off autocorrect?

Quote:
Originally Posted by KevinR View Post
That is correct (and something I didn't know):
* if outside a textbox, the "Correct Spelling Automatically" option in Safari is greyed-out, but you can still see a (greyed-out) checkmark if it is on.
* if in a textbox, that option is enabled (black), and the presence or absence of the checkmark indicates whether it is enabled.

For the System Preferences, it is under Keyboard -> Text.
Okay, let's see: I'm going to type "rpg"—and presto, no autocorrect. Thanks! Putting the cursor in the textbox did the trick.

Bill Stoddard
whswhs is online now   Reply With Quote