View Single Post
Old 08-11-2014, 08:53 AM   #8
KevinR
 
KevinR's Avatar
 
Join Date: Apr 2012
Location: Chicago, IL
Default Re: turn off autocorrect?

Quote:
Originally Posted by Turhan's Bey Company View Post
Apparently, it's greyed out unless your cursor is in a text box. If that doesn't work, you may need to go into System Preferences and turn spell checking off at the system level.
That is correct (and something I didn't know):
* if outside a textbox, the "Correct Spelling Automatically" option in Safari is greyed-out, but you can still see a (greyed-out) checkmark if it is on.
* if in a textbox, that option is enabled (black), and the presence or absence of the checkmark indicates whether it is enabled.

For the System Preferences, it is under Keyboard -> Text.
KevinR is offline   Reply With Quote