View Single Post
Old 08-11-2014, 07:44 AM   #7
Turhan's Bey Company
Turhan's Bey Company's Avatar
Join Date: Feb 2005
Location: East of the moon, west of the stars, close to buses and shopping
Default Re: turn off autocorrect?

Originally Posted by whswhs View Post
That's interesting. Yes, I have that menu and that option. Correct Spelling Automatically is checked—and grayed out, so I don't have the option of unchecking it.
Apparently, it's greyed out unless your cursor is in a text box. If that doesn't work, you may need to go into System Preferences and turn spell checking off at the system level.
I've been making pointlessly shiny things, and I've got some gaming-related stuff as well.

Buy my Warehouse 23 stuff, dammit!
Turhan's Bey Company is offline   Reply With Quote