View Single Post
Old 08-11-2014, 07:36 AM   #6
whswhs
 
Join Date: Jun 2005
Default Re: turn off autocorrect?

Quote:
Originally Posted by rosignol View Post
I seem to recall you saying you were using a Mac, yes? I'm guessing you use Safari?

In Safari, Edit -> Spelling and Grammar -> Correct Spelling Automatically
That's interesting. Yes, I have that menu and that option. Correct Spelling Automatically is checked—and grayed out, so I don't have the option of unchecking it.

Bill Stoddard
whswhs is online now   Reply With Quote